Incident

Toimintavirhe

Resolved | Aug 15, 2018 | 09:05 GMT+03:00

Vika korjattu.

Affected components

  • app.kotopro.com

Open | Aug 15, 2018 | 08:26 GMT+03:00

Asiakirjojen avautumisessa on havaittu ongelma, jota korjataan parhaillaan.

Resolved | Aug 15, 2018 | 08:55 GMT+03:00

Vika on korjattu.

Resolution in progress | Aug 15, 2018 | 08:56 GMT+03:00

Ohjelmiston toiminnassa on havaittu virhe.